Personal tools
You are here: Home pmm documentation Installation

Installation

Guide to downloading, building and installing the software.

Prerequisites

An x86_32 or x86_64 computer running GNU/Linux, with kernel >= 2.6, and GNU g++ >= 4.1.2 .

For kernel-mode, stick to x86_32 for now. There is a bug that seems peculiar to x86_64, and we are still setting up the 64-bit kernel debugging environment to squash it.

What to do

Document Actions
« December 2017 »
December
MoTuWeThFrSaSu
123
45678910
11121314151617
18192021222324
25262728293031